[Solved[Menu i Compiz

Home Fora Środowiska graficzne KDE [Solved[Menu i Compiz

Ten wątek zawiera 23 odpowiedzi, ma 6 uczestników, ostatnio zmodyfikowany przez  JerzyB 5 lata, 5 miesięcy temu.

Oglądasz 9 posty - 16 do 24 (z 24 ogółem)
  • Autor
    Posty
  • #502

    JerzyB
    Participant

    Witam w załączeniu zrzut ekranu przedstawiający zachowanie menu.

    Załączniki:
    #504
    Norbi
    Norbi
    Participant

    Trochę dziwnie mi ten zrzut wygląda to znaczy jakbyś miał ustawioną złą rozdzielczość monitora.

    Linux is funny 🙂

    #505

    JerzyB
    Participant

    Nie patrz na to. Najpierw nagrałem film i chciałem, aby miał mały rozmiar i ustawiłem słabą jakość. Film nie dawał się zapisać w jakim odczytywalnym formacie, więc zrobiłem zrzut ekranu z filmu, bo jak pokazać ruchome menu. Pokazałem “zaczątek otwierającego się podmenu”. Po szybkim poruszaniu kursorem zaskakuje i wszystko działa jak powinno, do ponownego otwarcia menu. Wędrówka kursora po kolejnych trójkącikach wygląda tak samo jak na zrzucie – dopóki nie zaskoczy.

    #506
    Norbi
    Norbi
    Participant

    Coś mi się kojarzy że kiedyś miałem coś podobnego ale było to dawno. Hmmm, według mnie:
    1. Instalacja sterów przy wyłączonym serwerze X-ów
    2. Reinstalacja systemu
    3. Może karta uszkodzona albo po prostu ”kończy się”?
    4. Pełna aktualizacja systemu:
    urpmi --auto-update

    Linux is funny 🙂

    #507

    JerzyB
    Participant

    Zgodziłbym się gdyby to było na jednym komputerze a jest na każdym.
    Pkt 1 – może, ale instalator sam sobie zainstalował ati
    pkt 2 -gdy będzie wersja 3
    pkt 3 – Na pewno dobra
    Pkt4 – zrobię.
    Pozdrawiam,
    JerzyB
    EDIT: Co do pkt 4 Czy muszę aktualizować to co mi niepotrzebne? „Wyrzuca” tyle programów.
    NOTA: Proszę nie pisać posta pod postem – do tego służy przycisk ”Edytuj”. Połączyłem.

    #509
    Norbi
    Norbi
    Participant

    A może właśnie są w systemie jakieś stare pakiety które nie współgrają z nowszymi? Aktualizacja systemu zdecydowanie zalecana bez względu na to czy aktualizujesz pakiety z których korzystasz czy też z których być może będziesz korzystał. Zawsze to podniesienie również bezpieczeństwa systemu.

    Linux is funny 🙂

    #510
    m123456
    m123456
    Moderator

    Czy po przełączeniu do stylu programu uruchamiającego (PPM na logo Mga), po uprzednim odblokowaniu elementów interfejsów, są te same problemy?
    Sprawdziłbym czy podobny problem występuje na innym środowisku graficznym z C-F np. XFCE.

    #517

    JerzyB
    Participant

    Nie, nie ma tych problemów, ale program jest mało ergonomiczny, nie leży mi choć ładnie wygląda. Ciekawostką jest to, że po jednoczesnym uruchomieniu efektów pulpitu i compiza zacięcie pojawia się tylko na początku. Po szybkim ruchu kursora w górę i dół można sobie powoli wybierać dowolne podmenu. A propos aktualizacji systemu na laptopie była wykonana zaraz po instalacji systemu z tym, że instalowana była Mageia z Gnome a później doinstalowane KDE a usunięte Gnome oprócz tych pakietów, które miały jakieś zależności.Na innym komputerze z Ati Xpress instalacja od razu z KDE. Różne cuda wyczyniałem na swoich komputerach z wieloma dystrybucjami i z czymś takim się nie spotkałem. I tak jestem zaskoczony, że na nowym jądrze i wolnych sterownikach są 3D na starych komputerach. Niebawem Mageia 3 i nowa instalacja…
    Pozdrawiam i dzięki za zainteresowanie
    Jerzy B

    #664

    JerzyB
    Participant

    Musi być włączona wtyczka Workarounds w ccsm.

Oglądasz 9 posty - 16 do 24 (z 24 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.