MGA5 brak dźwieku

Home Fora Pomoc Sprzęt i sterowniki MGA5 brak dźwieku

Ten wątek zawiera 20 odpowiedzi, ma 8 uczestników, ostatnio zmodyfikowany przez  macxi 2 lata, 10 miesięcy temu.

Oglądasz 6 posty - 16 do 21 (z 21 ogółem)
  • Autor
    Posty
  • #2595
    aquila.pl
    aquila.pl
    Moderator

    Pokaż:

    rpm -qa | grep faad
    rpm -qa | grep gstreamer
    rpm -qa | grep vlc

    U mnie odtwarza plik vlc i smplayer

    Załączniki:
    #2597

    wladek
    Participant

    Może za dużo na instalowałem wszystkiego a w VLC w pozycji Kodek nie ma nic (pusto).

    #2598

    wladek
    Participant

    Próbuje ponownie ;
    [wladyslaw@localhost ~]$ rpm -qa | grep faad

    xine-faad-1.1.21-16.mga5.tainted
    gstreamer1.0-faad-1.4.3-2.mga5.tainted
    lib64faad2-2.7-9.mga5.tainted
    gstreamer0.10-faad-0.10.23-22.mga5.tainted
    faad2-2.7-9.mga5.tainted

    [wladyslaw@localhost ~]$ rpm -qa | grep vlc

    vlc-plugin-flac-2.2.1-1.mga5
    vlc-plugin-theora-2.2.1-1.mga5
    vlc-plugin-common-2.2.1-1.mga5
    lib64vlccore8-2.2.1-1.mga5
    vlc-plugin-speex-2.2.1-1.mga5
    npapi-vlc-2.0.6-7.mga5
    lib64vlc5-2.2.1-1.mga5
    vlc-2.2.1-1.mga5
    vlc-plugin-pulse-2.2.1-1.mga5
    phonon-vlc-0.8.2-2.mga5
    vlc-plugin-gnutls-2.2.1-1.mga5

    [wladyslaw@localhost ~]$ rpm -qa | grep gstreamer

    gstreamer0.10-python-0.10.22-8.mga5
    gstreamer0.10-nas-0.10.23-22.mga5
    gstreamer0.10-plugins-bad-0.10.23-22.mga5.tainted
    gstreamer1.0-x264-1.4.3-2.mga5.tainted
    packagekit-gstreamer-plugin-1.0.6-0.4.1.mga5
    gstreamer1.0-cdio-1.4.3-2.mga5
    libgstreamer-plugins-base0.10_0-0.10.36-9.mga5
    gstreamer0.10-aalib-0.10.31-9.mga5
    gstreamer0.10-xvid-0.10.23-22.mga5.tainted
    gstreamer0.10-dts-0.10.23-22.mga5.tainted
    lib64qtgstreamerui1.0_0-1.2.0-2.mga5
    gstreamer0.10-mms-0.10.23-22.mga5.tainted
    gstreamer1.0-speex-1.4.3-2.mga5
    gstreamer0.10-tools-0.10.36-12.mga5
    lib64gstreamer1.0_0-1.4.3-2.mga5
    gstreamer0.10-flac-0.10.31-9.mga5
    libgstreamer-plugins-base1.0_0-1.4.3-2.mga5
    gstreamer1.0-mpeg-1.4.3-2.mga5.tainted
    gstreamer0.10-pulse-0.10.31-9.mga5
    gstreamer1.0-gstclutter-2.0.12-5.mga5
    gstreamer1.0-plugins-bad-1.4.3-2.mga5
    gstreamer1.0-flac-1.4.3-2.mga5
    gstreamer0.10-musepack-0.10.23-22.mga5
    gstreamer1.0-faad-1.4.3-2.mga5.tainted
    gstreamer0.10-lame-0.10.19-14.mga5.tainted
    gstreamer1.0-lame-1.4.3-2.mga5.tainted
    gstreamer1.0-sbc-1.4.3-2.mga5
    gstreamer0.10-plugins-ugly-0.10.19-14.mga5
    gstreamer1.0-twolame-1.4.3-2.mga5
    libgstreamer0.10_0-0.10.36-12.mga5
    gstreamer1.0-gsm-1.4.3-2.mga5
    gstreamer0.10-ffmpeg-0.10.13-19.mga5
    gstreamer0.10-twolame-0.10.19-14.mga5
    gstreamer0.10-soundtouch-0.10.23-22.mga5.tainted
    gstreamer1.0-pulse-1.4.3-2.mga5
    gstreamer0.10-gsm-0.10.23-22.mga5.tainted
    gstreamer0.10-faad-0.10.23-22.mga5.tainted
    gstreamer1.0-mpeg2enc-1.4.3-2.mga5
    gstreamer0.10-farstream-0.1.2-9.mga5
    lib64gstreamer-plugins-base1.0_0-1.4.3-2.mga5
    gstreamer1.0-libav-1.4.3-4.mga5
    gstreamer1.0-dv-1.4.3-2.mga5
    gstreamer0.10-resindvd-0.10.23-22.mga5
    gstreamer1.0-a52dec-1.4.3-2.mga5.tainted
    gstreamer0.10-mpeg-0.10.19-14.mga5.tainted
    gstreamer0.10-plugins-base-0.10.36-9.mga5
    gstreamer1.0-plugins-good-1.4.3-2.mga5
    qt-gstreamer-1.2.0-2.mga5
    gstreamer1.0-cdparanoia-1.4.3-2.mga5
    gstreamer0.10-cog-0.10.23-22.mga5
    gstreamer0.10-jack-0.10.31-9.mga5
    gstreamer0.10-cdio-0.10.19-14.mga5.tainted
    gstreamer0.10-decoders-audio-1-12.mga5
    gstreamer0.10-dc1394-0.10.23-22.mga5
    lib64gstreamer-plugins-base-gir1.0-1.4.3-2.mga5
    gstreamer0.10-voip-0.10.23-22.mga5.tainted
    lib64gstreamer0.10_0-0.10.36-12.mga5
    gstreamer1.0-soup-1.4.3-2.mga5
    gstreamer0.10-soup-0.10.31-9.mga5
    gstreamer1.0-farstream-0.2.4-4.mga5
    gstreamer1.0-wavpack-1.4.3-2.mga5
    gstreamer1.0-gme-1.4.3-2.mga5
    gstreamer0.10-a52dec-0.10.19-14.mga5.tainted
    gstreamer0.10-neon-0.10.23-22.mga5.tainted
    gstreamer0.10-wavpack-0.10.31-9.mga5
    gstreamer1.0-plugins-base-1.4.3-2.mga5
    gstreamer1.0-plugins-ugly-1.4.3-2.mga5
    gstreamer0.10-nice-0.1.7-2.mga5
    gstreamer0.10-dirac-0.10.23-22.mga5
    lib64gstreamer-plugins-base0.10_0-0.10.36-9.mga5
    gstreamer0.10-dv-0.10.31-9.mga5
    libgstreamer1.0_0-1.4.3-2.mga5
    gstreamer1.0-vp8-1.4.3-2.mga5
    lib64qtgstreamer1.0_0-1.2.0-2.mga5
    gstreamer1.0-tools-1.4.3-2.mga5
    gstreamer0.10-decoders-1-12.mga5
    gstreamer1.0-smoothstreaming-1.4.3-2.mga5
    gstreamer0.10-plugins-good-0.10.31-9.mga5
    gstreamer1.0-mms-1.4.3-2.mga5.tainted
    gstreamer1.0-rtmp-1.4.3-2.mga5
    gstreamer0.10-mpeg2enc-0.10.23-22.mga5
    gstreamer0.10-x264-0.10.19-14.mga5.tainted
    #2599
    aquila.pl
    aquila.pl
    Moderator

    Masz wszystkie pliki, które ja mam i trochę więcej. Czy masz zainstalowany pakiet ffmpeg?
    I podaj jeszcze:

    rpm -qa | grep flac
    Ps. Wyniki podawaj w znaczniku [code]

    #2600

    wladek
    Participant

    Mam pakiet ffmpeg
    `[wladyslaw@localhost ~]$ rpm -qa | grep flac
    lib64flac8-1.3.1-2.mga5
    vlc-plugin-flac-2.2.1-1.mga5
    flac-1.3.1-2.mga5
    gstreamer0.10-flac-0.10.31-9.mga5
    gstreamer1.0-flac-1.4.3-2.mga5
    alsaplayer-plugin-input-flac-0.99.81-9.mga5
    libflac8-1.3.1-2.mga5
    lib64flac-devel-1.3.1-2.mga5
    lib64flac++6-1.3.1-2.mga5

    #2650

    macxi
    Participant

    Have you tried using the command?

    alsamixer -c 0

    It will give you a text-based mixer for ALSA mixer low level controls for the first sound card.

    I also stayed muted after installing Mageia 5 on an HP notebook. I solved this by accessing a terminal as a regular user and typed alsamixer -c 0 and opened the volume control in text mode and I could see that there were low volumes, I could not see the Kmix, so I could increase the volume.

    Załączniki:
Oglądasz 6 posty - 16 do 21 (z 21 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.