Problem po aktualizacji systemu

Home Fora Środowiska graficzne KDE Problem po aktualizacji systemu

Ten wątek zawiera 32 odpowiedzi, ma 6 uczestników, ostatnio zmodyfikowany przez  fonon 4 lata, 5 miesięcy temu.

Oglądasz 3 posty - 31 do 33 (z 33 ogółem)
  • Autor
    Posty
  • #1532

    fonon
    Participant

    Sterowniki ze strony AMD wymagają aby system posiadał:
    Minimum System Requirements<
    (…)
    * glibc version 2.2 or 2.3<
    (…)
    i tutaj napotykamy na pierwszy problem jakim jest
    glibc ponieważ najnowsza rewizja jaką znalazłem to glibc-2.19-0.1.mga5 RPM z 8 lutego 2014.

    Czy aby nie jest tak, że 2.3 << 2.19? A wymagania są typu minimum.
    f.

    #1535

    momo
    Participant

    No fakt 2.2->2.3->2.4->…->2.19
    Spojrzałem na to 2.18->2.19->…->2.2->2.21->2.22 – czyli jako główne wydania 2.1 … 2.2… itd. – mój błąd :/

    #1536

    fonon
    Participant

    Pamiętaj, że wszystkie operacje wykonujesz na własną odpowiedzialność!

    To chyba oczywiste. Jak miałbym wyegzekwować cudzą odpowiedzialność w tej sprawie?

    Spróbuj w konsoli jako root:<br>
    urpme fglrx -a

    lub

    urpme dkms-fglrx

    co powinno usunąć również zależności.

    Zanim zaryzykuję – co wynikło z wcześniejszych licznych analiz? Może kolega zechciałby sformułować jakieś wnioski? W sprawie odinstalowania – mam właśnie wątpliwości, co do skuteczności tej operacji.
    f.

Oglądasz 3 posty - 31 do 33 (z 33 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.