Problem z aktualizacją flash-player-plugin.

Home Fora Pomoc Oprogramowanie Problem z aktualizacją flash-player-plugin.

Ten wątek zawiera 5 odpowiedzi, ma 2 uczestników, ostatnio zmodyfikowany przez mirej mirej 2 miesięcy, 1 tydzień temu.

Oglądasz 6 posty - 1 do 6 (z 6 ogółem)
  • Autor
    Posty
  • #3064

    Nożyk
    Participant

    Od pewnego czasu pokazuje się komunikat o aktualizacji flash-player-plugin i po zaakceptowaniu aktualizacji, wygląda, że pobiera pakiet ale go nie instaluje i dalej jest,że pakiet jest do aktualizacji. System to mga5 32 bity.

    #3068
    mirej
    mirej
    Participant

    Mageia-5 w repozytoriach nonfree ma flash-player plugin w wersji 28.
    Sprawdz czy masz ptaszka w nośnikach aktualizacji.

    MiReJ,
    Mageia-6 64bit, 4.14.40
    Mageia-5 32bit

    #3072

    Nożyk
    Participant

    W nośnikach mam zaznaczone “nonfree updetes”, czy mam zaznaczyć też “release”? Natomiast w pliku .xsession-errors mam bardzo dużo wpisów o treści “(firefox:3917): GLib-GObject-CRITICAL **: g_object_unref: assertion ‘object->ref_count > 0’ failed”. Czy to może być jakaś wskazówka. Pozdrawiam i dziękuję.

    #3073
    mirej
    mirej
    Participant

    Zaznacz i zobacz czy pojawi się paczka flash.
    lub tu https://pkgs.org/download/flash-player-plugin

    MiReJ,
    Mageia-6 64bit, 4.14.40
    Mageia-5 32bit

    #3077

    Nożyk
    Participant

    Korzystając z Twoich podpowiedzi, odkryłem magazynek “adobe”. Wyczyściłem jego zawartość i skończyły się problemy z flesh-player-plugin. Nie wiem czy dobrze zrobiłem ale mam nadzieję, że tak. Jeszcze raz dziękuję za pomoc i pozdrawiam.

    #3078
    mirej
    mirej
    Participant

    Przetestuj sobie bezinstalacyjną binarną wersję Firefoxa 58.0.2. Możesz używać naprzemiennie z 52.xx Obsługuje video flash/html-5 szyfrowane DRM.
    https://www.mozilla.org/pl/firefox/all/

    MiReJ,
    Mageia-6 64bit, 4.14.40
    Mageia-5 32bit

Oglądasz 6 posty - 1 do 6 (z 6 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.