Get-skype 4.1.0.20 i zamknięte sterowniki "nvidia"

Home Fora Pomoc HOWTO, czyli “Jak to zrobić?” Get-skype 4.1.0.20 i zamknięte sterowniki "nvidia"

Ten wątek zawiera 32 odpowiedzi, ma 7 uczestników, ostatnio zmodyfikowany przez mirej mirej 3 lata, 5 miesięcy temu.

Oglądasz 15 posty - 16 do 30 (z 33 ogółem)
  • Autor
    Posty
  • #2173

    waldek
    Participant

    Witam,
    po aktualizacji skype 4.1. do 4.3 konsola coś takiego wywala:

    waldek@localhost ~]$
    /usr/bin/skype: line 2: 
     7631 Przerwane LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so
    /usr/share/skype/skype

    Jak powrócić do poprzedniej wersji?

    #2175
    napcok
    napcok
    Keymaster

    Jak powrócić do poprzedniej wersji?

    To zależy w jaki sposób instalowałeś, jeśli z rpma to możesz go odinstalować przez urpme nazwa_pakietu lub przez Centrum Sterowania MCC.

    Gdzieś czytałem, że Microsoft miał zamiar uśmiercić wcześniejsze wersje skype.

    Najnowszą wersję dla Magei można zainstalować tak:
    urpmi ftp://ftp.nluug.nl/pub/os/Linux/distr/mageia/distrib/cauldron/x86_64/media/nonfree/release/get-skype-4.3.0.37-3.mga5.nonfree.noarch.rpm

    Mabox Linux | Linux is like a wigwam, no windows, no gates an Apache inside

    #2176

    waldek
    Participant

    Tylko, że ja mam wersję 32 bit. Ale instalacja wersji tej którą proponujesz tylko w wersji 32 bitowej nic nie pomaga jest tak samo.

    #2177
    napcok
    napcok
    Keymaster

    To nie ma znaczenia, Skype jest tylko w wersji 32bit.

    Mabox Linux | Linux is like a wigwam, no windows, no gates an Apache inside

    #2178
    napcok
    napcok
    Keymaster

    Najnowsza wersja Skype jest już w oficjalnych aktualizacjach dla Magei – nazwa paczki get-skype.

    Mabox Linux | Linux is like a wigwam, no windows, no gates an Apache inside

    #2179

    waldek
    Participant

    Zainstalowałem najnowszą wersję i dalej jest to samo.

    #2180
    napcok
    napcok
    Keymaster

    Jakbyś podał więcej informacji to może byłoby łatwiej coś poradzić… Jaka wersja Magei, get-skype, architektura?

    cat /etc/release
    
    rpm -qa | grep get-skype
    
    rpm -qa | grep libv4l-wrappers

    Mabox Linux | Linux is like a wigwam, no windows, no gates an Apache inside

    #2181

    waldek
    Participant

    To co podaje konsola:

    [root@localhost waldek]# cat /etc/release
    Mageia release 4 (Official) for i586
    [root@localhost waldek]# rpm -qa | grep get-skype
    get-skype-4.3.0.37-2.mga4.nonfree
    [root@localhost waldek]# rpm -qa | grep libv4l-wrappers
    libv4l-wrappers-1.0.0-2.mga4

    Nadmienię, że instalacja starszej wersji: get-skype-4.1.0.20-2.mga2.noarch.rpm też w konsoli przy próbie uruchomienie wypluwa podobne komunikaty.

    #2182
    Norbi
    Norbi
    Participant

    Usuń Skype:

    urpme skype

    Usuń z systemu a dokładnie z /home ukryty katalog ./skype

    Zainstaluj ponownie ale tak:

    urpmi --auto-update
    urpmi skype

    A później w konsoli jako zwykły użytkownik:

    skype

    i pokaż co wypluwa konsola.

    Linux is funny 🙂

    #2183

    waldek
    Participant

    Przy próbie aktualizacji repozytoriów pojawia się coś takiego:

    [root@localhost waldek]# urpmi --auto-update
    nośnik Core Release (distrib1) jest aktualny
    nośnik Core Updates (distrib3) jest aktualny
    nośnik Nonfree Release (distrib11) jest aktualny
    nośnik Nonfree Updates (distrib13) jest aktualny
    nośnik Tainted Release (distrib21) jest aktualny
    nośnik Tainted Updates (distrib23) jest aktualny
    ...pobieranie nie powiodło się: curl nie powiodło się: zakończono z 22
    
    nośnik Core Release jest aktualny
    nośnik Core Updates jest aktualny
    nośnik Nonfree Release jest aktualny
    nośnik Nonfree Updates jest aktualny
    nośnik Tainted Release jest aktualny
    nośnik Tainted Updates jest aktualny
    nośnik Mageia.org.pl (mopl) 32bit jest aktualny
    nośnik MOPL Mga4 jest aktualny
    Wybrany pakiet nie może zostać zainstalowany:
    libopal3.10.10-3.10.10-6.mga4.i586 (w celu zachowania pakietu libopal3.10.10-3.10.10-6.mga4.tainted.i586)
    Czy kontynuować mimo to? (T/n)

    Co mam zrobić, wcisnąć Tak czy nie?

    #2184
    Norbi
    Norbi
    Participant

    Oczywiście że ”n”.
    Zrób porządek z repozytoriami. Usuń wszystkie, dodaj pełny zestaw plus https://mageia.org.pl/repozytorium-mopl-magei-4/
    Nie zaznaczaj repo z nazwą ”debug” i ”testing”.
    Możesz jeszcze dorzucić to –> https://mageia.org.pl/repozytorium-mopl-magei-4/ ale radzę być ostrożnym. Ja co prawda nie używam MGA ale zasada jest ta sama – oficjalne repozytoria to są oficjalne repozytoria.
    Następnie jeszcze raz to co napisałem wcześniej i pokaż co wywala konsola.

    Linux is funny 🙂

    #2187

    waldek
    Participant

    Zrobiłem porządek z repozytoriami, Skype zainstalował
    się w wersji 4.2.0.11 ale przy probie uruchomienia pojawia się okno logowania i po wpisaniu loginu i hasła, przy próbie łączenia się programu pojawia się napis na oknie logowania
    “Skype nie może się połączyć”
    Nadmienię, że na innym kompie normalnie się loguje
    ( inny system Linuksowy i wersja Skype 4.3).
    Konsola nic nie pokazu.

    #2188
    mirej
    mirej
    Participant

    Waldek kilka dni temu przestał mi działać Skype4.2 (Microsoft starsze wersje zablokował). Zainstalowałem najnowszą wersję 4.3 z rpm i działa. Używam własnościowych sterowników Nvidia Linux-x86_64 v331.79 z nośników aktualizacji RPM.

    MiReJ,
    Mageia-6 64bit, kernel 4.9.50
    Mageia-5 32bit

    #2189

    waldek
    Participant

    Po aktualizacji z 4.2 do 4.3 nie pojawia się już okno logowania, natomiast w konsoli pojawiają się te same wpisy co w poście

    Witam,
    po aktualizacji skype 4.1. do 4.3 konsola coś takiego wywala:

    waldek@localhost ~]$
    /usr/bin/skype: line 2: 
     7631 Przerwane LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so
    /usr/share/skype/skype
    #2190
    mirej
    mirej
    Participant

    Pamiętam że w przypadku problemów Skype puszczało się poniższym poleceniem:
    env PULSE_LATENCY_MSEC=60 skype %U
    Sprawdz czy masz zainstalowane pakiety pulse audio, pulse audio alsa.

    MiReJ,
    Mageia-6 64bit, kernel 4.9.50
    Mageia-5 32bit

Oglądasz 15 posty - 16 do 30 (z 33 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.